Leave a legacy.

Make Profile Badge settings easier to change

By: alicepowell | 13-02-2014 14:14

This is a problem I faced last month and thought may need addressing. 

 

Basically when you change your profile badge theme, it is impossible to go back to the original theme! Also if you change the theme when you have approved helpers badges, you cant go back to showing your Helpers Badge ... The only way to do this is to earn the next badge and if you have hit a point where you have done all of them or all those you can do, you are a bit stuck!

 

I changed mine a while ago and was unhappy with it but could not find a way to go back to the normal one, so I simply had to untick the 'display your profile badge on your posts' box. But by doing this I could not display my kudos number, best answers or my helpers badge. 

 

badge settings.JPG

 

 

So my idea is simple. Is it possible to have few more theme options added so you can set it back to the orginal theme or to your helpers badge more easily. 

 

Thanks for taking the time to read this and I understand this probably is not an issue that most people encounter but I do believe it is a flaw in the website and needs to be addressed at some point

 

Thank you from 'kung fu master' AlicePowell 

 

ps.
If ive missed a trick and there is actually a way to do this please tell me, otherwise I just look a bit silly :smileyvery-happy:

Comments

by: star8413
on: 21-10-2019 10:34

great idea

by: bing5582
on: 20-10-2019 20:27

Nice idea

by: adamtheant
on: 18-08-2019 12:42

this sounds like a good idea

by: mezeit
on: 01-02-2019 20:52

I like the actual design.

by: muddycalhoun
on: 16-10-2018 13:01

seems like a simple and easy to implement request, why is it still under consideration?

by: bethanykelly
on: 18-06-2018 15:03

Marvellous!

by: mikeclubs181040
on: 11-05-2018 16:38

Hello everyone, what a great Idea. I would love to see this implemented.

by: alexirving
on: 21-01-2016 11:28

Supported. I changed my accidentally and couldn't go back to the original. 

by: jeff_elephant
on: 05-11-2015 15:46

This sounds like a 'bug' to me that can be easily fixed.